Login Form

Login or register to buy licenses or to access software previously purchased.

If you are experiencing login issues, please contact us!
×
Postings

You can freely browse the forum. However, you need a valid license in order to post (own a valid commercial software license or have purchased a support membership).

Posts only show after being reviewed.

allow_url_fopen = On

More
2 years 5 months ago #3975 by maxilbotto
maxilbotto created the topic: allow_url_fopen = On
Hello

I received the error

The PHP allow_url_fopen setting is NOT enabled

and i can't show images in the body of my news.

The internet provider can't fix it without an upgrade of my internet hosting service and it costs so much.

Is there another way to show images?

Thank you
Max

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #3976 by admin
admin replied the topic: allow_url_fopen = On
Hello,

this PHP setting 'allow_url_fopen' is only needed in specific cases.
When showing images, it only applies to images that are not hosted on your site.
Whatever extension you are using right now (you did not specify), showing images will work if the images are hosted by you in your Joomla framework, under the /images folder.

Olivier.

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #3977 by maxilbotto
maxilbotto replied the topic: allow_url_fopen = On
I am using Joomla 3.1

Your Latest News Enhanced

And all images are in /images folder

I cannot change other calendar options

spazioaperto.ch/en/news/lista-news/lista-news

Can I send you the credentials to take a look?

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #3978 by admin
admin replied the topic: allow_url_fopen = On
Yes, send your credentials to This email address is being protected from spambots. You need JavaScript enabled to view it.. I will take a look later today. Thank you!

Olivier.

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago - 2 years 5 months ago #3979 by admin
admin replied the topic: allow_url_fopen = On
I am sorry I mis-read your post... You want the images in the body of the news. I thought you were talking about the header (where you have your calendar right now).
The images will show only if they are inside the intro text of the article AND you did not limit the size of the text to show. Otherwise all html tags are removed.

Olivier.
Last Edit: 2 years 5 months ago by admin.

Please Log in or Create an account to join the conversation.