file My K2 thumbnails have disappeared and no matter what, will not come back

More
1 year 6 months ago #4851 by murphl31965
Oh my! That is awesome! Thank you so much for your help. I will wait to hear from you on this, as the site isn't going live yet- I have many more adjustments I must make. I really had thought I did something to break it and no amount of firebug and inspecting elements was getting me there.

Again, thank you!

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #4852 by syw
You are welcome, sorry again for the confusion...

Olivier.

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #4853 by murphl31965
Good morning Olivier! I'm going to do as you initially recommended and purchase the pro version because we have enjoyed the use of the free version for many years. You mentioned a refund for the support purchase, which would be great. I'll run this through shortly - thanks for a great product and above average support -
Polly

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #4854 by syw
You are very welcome Polly and thank you, I really appreciate it! I will refund your support membership once I see your pro purchase going through.

Olivier.

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #4855 by syw
Polly, I issued the refund. Thank you for your purchase!

For your information, to get K2 images to appear again on your website, you need to select 'Intro -> full -> image from content' or just 'Image full'.
You can see that information at simplifyyourweb.com/documentation/latest...st-of-options/layout .

Image intro and image full are terms used for Joomla articles. They are the equivalent to the K2 image.

Olivier.

Please Log in or Create an account to join the conversation.